Gapps 4.3.1 Download for Android AOSP ROM Base

You can now download the latest Gapps 4.3.1 which is now required for updated AOSP based ROM like Paranoid Android, including CyanogenMod, AOKP and it will work among other 4.3.1 build ROMs. All previous Gapps 4.3.0 and Gapps 4.2.2 build might not work anymore if you have now installed the latest update of your ROM. … Continue reading “Gapps 4.3.1 Download for Android AOSP ROM Base”